+-

Author Topic: Super Mario Dubstep Gun (SM64/SMG's Koopa's Road) - By rahr480  (Read 2870 times)

WThieves

  • Administrator
  • Jr. Member
  • *****
  • Posts: 60
  • Karma: +55/-0
    • View Profile
Super Mario Dubstep Gun (SM64/SMG's Koopa's Road) - By rahr480
« on: December 22, 2013, 09:32:30 am »
Credits to: rahr480
I am not asociated in any way with rahr480.

Crafting Recipe:


4 Red Mushrooms
1 Explosive Dubstep Gun

 
Fuel: 1 red mushroom = 50 of fuel

 
Note: This add-on requires the Explosive Dubstep gun from the extendedpack
Download here: http://www.mediafire.com/download/yed7z5luc709icg/rahr480%27sMinipack1+-+Super+Mario+1.zip

 
Installation:
To install this little add-on to the Saintspack you must follow the next steps:
 
1.- Extract both folders of this .zip file.
2.- Copy the folder 'assets' and everything inside into the 'Saintspack' .zip mod file.
3.- Copy the folder 'saintspack' inside 'MinecraftAssets' to the 'saintspack' folder on the main 'mods' folder (Watch out though, if you have other packs installed you might not want to paste 'Packs.txt' over!)
 
Now it should be installed

Social Buttons


vanasten1

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
  • Location: Behind that tree, right over there....
    • View Profile
Strange, when I go to craft it in game, using NEI as a guide, it says it needs "Fire" insted of the explosive dubstep Gun...

I am using minecraft 1.6.4, if that helps. I can still use it in creative mode, but cant craft it in survival, since I cant get the "Fire". I also have the defualt and extended dubstep pack installed
« Last Edit: September 10, 2014, 05:46:56 am by vanasten1 »

WThieves

  • Administrator
  • Jr. Member
  • *****
  • Posts: 60
  • Karma: +55/-0
    • View Profile
I don't know why that's happened, the pack does really say item ID '13066'
Which version are you using?
The one from this website?

vanasten1

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
  • Location: Behind that tree, right over there....
    • View Profile
Using the Dubstep gun pack verson 0.5, and using the mario pack listed on this topic. I am using about 100 other mods, dunno if that has somthing to do with it :/
EDIT. Tried re-installing the mario pack, still dosent work :c
« Last Edit: September 11, 2014, 02:53:17 am by vanasten1 »

 

User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

Search



Advanced Search