+-

Author Topic: Saintspack not compatible with the latest forge.  (Read 255 times)

abidoang

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
  • I'm new!
    • View Profile
Saintspack not compatible with the latest forge.
« on: July 02, 2015, 11:30:20 pm »
Hello, I already used this mod for a long time and still love it! But after I updated forge to the latest version (10.13.4.1481), it showed this log in the launcher: http://pastebin.com/Pzsbp6jj

From the log, I concluded that forge recognized your mod as extracted jar files and marked it as mods that won't work when loaded, while extracting your zip file is the only way to install saintspack (correct me if I'm wrong). Is there any way to fix this?
Thank you and cheers!

Social Buttons


WThieves

  • Administrator
  • Jr. Member
  • *****
  • Posts: 60
  • Karma: +55/-0
    • View Profile
Re: Saintspack not compatible with the latest forge.
« Reply #1 on: July 03, 2015, 05:02:13 pm »
I've looked into this.

This problem doesn't occur with the latest recommended version (10.13.4.1448) which is the one you should use.

It seems that the creators of Forge have once again done something they 'think' is correct, and litterally screwed over lots and lots of modmakers in the process (they like to do this, and tell us we were wrong),
you're going to have to wait for an update from me before you can use the mod on those later versions, I am very sorry for this inconvenience.


abidoang

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
  • I'm new!
    • View Profile
Re: Saintspack not compatible with the latest forge.
« Reply #2 on: July 03, 2015, 11:27:05 pm »
Yeah, I changed to the recommended version of forge the moment this problem happened because the latest forge is still in unstable state and have a lot of problems with other mods that I installed. Thanks for helping!
« Last Edit: July 03, 2015, 11:29:07 pm by abidoang »

 

User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

Search



Advanced Search